华星网

通达信公式 箱体2指标

[复制链接]
6823 1

华星指标公式提示您观看的是:通达信公式 箱体2指标
箱顶:HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58),COLOR00AAFF;
箱底:LLV(MA((LOW+HIGH+CLOSE+O)/4,6),88),COLORGREEN,LINETHICK2;
VAR2:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE) /(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
VAR3:=(3*VAR2-2*SMA(VAR2,5,1))*0.3;
VAR4:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
VAR5:=EMA(3*VAR4-2*SMA(VAR4,18,1),5);
VAR6:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
VAR7:=3*SMA(VAR6,3,1)-2*SMA(SMA(VAR6,3,1),5,1);
VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR9:=EMA(VAR8,13)-EMA(VAR8,34);
VARA:=EMA(VAR9,5);
资金流向:=(VAR9-VARA+箱底)*1,COLORYELLOW;
VARG1:=1.86*EMA(CLOSE,5)-EMA(CLOSE,13);
趋势力度:VARG1,COLORFFAA99;
K2:=BACKSET(趋势力度>REF(趋势力度,1),2);
IF(K2,趋势力度,DRAWNULL),COLORFF00FF,LINETHICK1;
AS:=箱底;
牛气冲天:STICKLINE( 趋势力度>=AS,AS ,趋势力度 ,0,0 ) ,COLORRED ;
STICKLINE( 趋势力度AS,AS ,趋势力度 ,0,1 ) ,COLORWHITE;
趁机派发:STICKLINE( REF(趋势力度,2)AS,AS ,趋势力度 ,0 ,0 ) ,COLORGREEN ;
熊气盖天:STICKLINE( 趋势力度REF(MA21,1),2);
强A:IF(K1,MA21,DRAWNULL),COLOR0000FF,LINETHICK2;
{DRAWTEXT( CROSS(MA3 , 箱底),L*0.99 , '试'),COLORRED;}
DRAWTEXT( CROSS(MA3 , MA21),L , '买'),COLORYELLOW;
DRAWTEXT( CROSS(MA3 , 箱顶) AND C>箱顶,箱顶 , '追'),COLOR00EEAA;
DRAWTEXT( CROSS(箱顶,MA3)AND C资金流向
AND 资金流向>箱顶 AND C>箱顶,H*1.02, '顶'),COLORWHITE;
DRAWTEXT( CROSS(趋势力度 , 箱底),箱底, '加仓'),COLORRED;
E1:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
B0:=(AH-AL)/40;
KB1:=H+B0;
KB2:=L-B0;
STICKLINE((E1+0)/34=FLOOR((E1+0)/34),KB2,KB2-3*B0,1,0),COLORYELLOW,LINETHICK2;
DRAWTEXT((E1+0)/34=FLOOR((E1+0)/34),KB2-2*B0,'时间窗'),COLORWHITE;

200524sn12ns17yaa7tnte.png

200524sn12ns17yaa7tnte.png

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

东方良辰   发表于 3 天前  来自手机  | 显示全部楼层
后面的总结很不错。
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表